forums

TNT Basic Forums > Programming Q&A
how can i make and image bank?
< Last Thread     Next Thread >
Author
Thread        Post A Reply

07-09-2003 20:14

Posted by:
ohlsonvox

Click Here to Email ohlsonvox   Find more posts by ohlsonvox

I am using TNT on OS X and I have been able to load in pictures, but I do not know how to make my own banks.

I have selected : "create new bank.." but then I am unable to import any images into the bank. Am I missing something really obvious here?

blade

07-09-2003 20:30

Posted by:
eekaydee

Location:
CA, USA

Click Here to Email eekaydee   Find more posts by eekaydee

To put images in an image bank, drag the images from the pict resources into the bank window in hieroglyph

07-09-2003 23:21

Posted by:
ohlsonvox

Click Here to Email ohlsonvox   Find more posts by ohlsonvox

is the pict resources the left window pane?

Do I drag from the left window pane? I am unable to drag pictures over if this is the PICT resources. I am running 10.three OS X though, so I wonder if this is the problem.

07-10-2003 13:51

Posted by:
someone

Location:
Quebec ( Canada )

Click Here to Email someone   Find more posts by someone

OK, go in the image section. Click on left part, then import or paste them ( import is somewhere in the menus. ) and then drag them to the right side. If you want to create an image bank then open the little menu on top of the right secton and choose nes image bank.

07-10-2003 15:05

Posted by:
ohlsonvox

Click Here to Email ohlsonvox   Find more posts by ohlsonvox

Thanks Matthew, but.......

Matthew:

Thanks for confirming that I am not going insane. It seems very obvious that as you described is the correct procedure. Unfortunately, the version of OS X that I am using seems to not like this. I am unable to drag ANYTHING over to the right window. I assume previous versions of OS X and 9 will work ok.

It works perfectly under the SOUND tab, but graphics has an issue. I am going to drag out 9.2.2 and give it a go and see if things work better.

thanks for the help.

07-10-2003 22:09

Posted by:
someone

Location:
Quebec ( Canada )

Click Here to Email someone   Find more posts by someone

Sorry, I thought you were a beginner :)

07-11-2003 04:47

Posted by:
ohlsonvox

Click Here to Email ohlsonvox   Find more posts by ohlsonvox

THANKS Matt

Well, I am kind of a beginner. I have never really programed anything with TNT Basic yet, but think it is really cool. I have been using all sorts of computers like Amigas, PCs etc.. but I am really getting into OS X now, so I am going to put my efforts into developing something for the OS X platform. I expect to be around in this forum more and more.

I have a ton to learn about TNT.

ohlssonvox

07-11-2003 08:37

Posted by:
appleide

Click Here to Email appleide   Find more posts by appleide

Same...

This "not being able to drag anything to the right side" happened to me yesterday and I had to restart the computer to make it work again, it was only once since I downloaded tnt basic a week ago.

07-11-2003 14:41

Posted by:
ohlsonvox

Click Here to Email ohlsonvox   Find more posts by ohlsonvox

what version OS are you using?

Did it work after rebooting?

07-12-2003 00:09

Posted by:
appleide

Click Here to Email appleide   Find more posts by appleide

Yes, it was perfectly normal after rebooting.

07-12-2003 00:33

Posted by:
appleide

Click Here to Email appleide   Find more posts by appleide

I am using Mac os 10.2.6

07-13-2003 21:06

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

If it continues to happen to people, please use the bug reporting application that comes with TNT Basic to submit a bug report. This will give us information that will assist us in tracking the problem down.

Cheers,

Mark

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.