forums

TNT Basic Forums > Bugs!
TNT Basic v1.12 hung the system - OSX 10.2.3
< Last Thread     Next Thread >
Author
Thread        Post A Reply

01-27-2003 22:28

Posted by:
Machi

Click Here to Email Machi   Find more posts by Machi

Hi again guys,

v1.12 certainly addresses a number of minor (& not so minor - QT 6.1) issues - well done.

However, the new TNT Basic program, as opposed to Hieroglyph, has hung my system a few times. The previous version never did. It doesn't happen often, but when it does I have been doing a "Run" from within Hieroglyph and it might be happening at the point of entering graphics mode. The screen is black and everything on the machine freezes. (There aren't many programs under OSX that share this honour !)

This is running OSX 10.2.3 and all the ancillary Apple updates on a G4. Oh yeah, it happened once on my TiBook as well. I haven't had this happen at all with a "built" program, only when initiating a run.

The crash log, as expected, didn't have anything - obviously because we have a lower level system error of some kind. Whilst I can live with this happening on my development machine on an infrequent basis, I thought I'd let you know. Sorry I can't provide more useful information.

Regards,
Mark

01-29-2003 22:35

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

This is the first I've heard of this, if anyone else is having similar problems then please post and let me know so I can see how widespread this issue is.

Cheers,

Mark

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.