forums

TNT Basic Forums > Feedback
Buttons and Poll Button Click
< Last Thread     Next Thread >
Author
Thread        Post A Reply

12-13-2002 01:08

Posted by:
Brian Jones

Click Here to Email Brian Jones   Find more posts by Brian Jones

As far as I can tell, all of the nice mouseover/rollover stuff for buttons only works when 'Wait Button Click' is being used. Is this a bug? or is it just of necessity given how the underlying code works? or is it a feature not yet completed?

I would love to be able to use Poll Button Click with the rollover effect.

12-19-2002 09:37

Posted by:
John Treece-Birch

Click Here to Email John Treece-Birch   Find more posts by John Treece-Birch

Poll Button Click

I think we should be able to add that if it's not in already.

Are you calling Draw Frame in your Poll Button Click loop?

Thanks,
John

12-20-2002 00:57

Posted by:
Brian Jones

Click Here to Email Brian Jones   Find more posts by Brian Jones

Yes, calling 'draw frame' in the 'poll button click' loop solved the problem. You might want to add something about this to the documentation. Having originally implemented the buttons using 'wait button click,' I didn't need to call draw frame, so when I moved to 'poll button click,' there was a bit of confusion as to why they no longer rolled over.

Regardless of that, thank you for your help with the solution.

12-20-2002 09:24

Posted by:
John Treece-Birch

Click Here to Email John Treece-Birch   Find more posts by John Treece-Birch

Poll Button Click

Thanks for the feedback Brian, I'm glad to see the problem is resolved.

It's not really a bug but like you say it will be worth adding something to the help mentioning it, I'll do that for the next release.

Thanks again,
John

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.