forums

TNT Basic Forums > Programming Q&A
Question...
< Last Thread     Next Thread >
Author
Thread        Post A Reply

04-19-2002 13:32

Posted by:
Douglas O'Brien

Find more posts by Douglas O'Brien

I tried the example programs that use the Moan stuff. However, both had a problem with a "set" and "reset" thing. Does any one else have this problem?

04-22-2002 23:08

Posted by:
Mark Tully

Find more posts by Mark Tully

Problems?

Hi Doug,

What types of problems are you seeing? Could it be a bug in TNT Basic?

Mark

04-23-2002 00:15

Posted by:
Douglas O'Brien

Find more posts by Douglas O'Brien

Oh.

For some reason it wasn't running TNT 1.03 when I did run. When I draged the file it worked. However, Heirygliph never did color the new commands in 1.03.

04-24-2002 22:08

Posted by:
Mark Tully

Find more posts by Mark Tully

Syntax Highlighting

With regard to your commands not being correctly highlighted, it sounds like a symptom of running an old version of Hieroglyph that doesn't know about the new commands.

Check the version of the "TNT Basic Browser" plug in for Hieroglyph. We released version 1.03 with TNT Basic 1.03, it should highlight the new commands fine.

Mark

04-25-2002 02:17

Posted by:
Douglas O'Brien

Find more posts by Douglas O'Brien

Your right.

At the time I had Hyrogliph 1.02 and 1.03 and when I double clicked the documents, it opened them in 1.02. That was why. Usually the newer version of applications gets opened but any way, I'm fine now.


BTW, I notied I brought this up twice and you answered both of them. Each on a different forum group and I replied to both of your identical replies with identical replies except for this paragraph you are reading now to explain that.

04-25-2002 20:50

Posted by:
mark@tntbasi.com

Find more posts by mark@tntbasi.com

!

Well if you ask the same question twice... ;)

Actually, I was thinking if people were searching the forums for something related, found your question and saw it didn't have an answer they might think it has no solution. So I answered both of them just to close both threads.

I try to do the same with feature requests, for example if someone says "TNT Basic cannot do X" and then a month layer TNT Basic can, I will go back and reply to the thread so that if anyone comes across it they will realise it has now been fixed.

Or maybe I'm just lazy and I reply to every question with a default answer.... :P

Cheers,

Mark

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.