forums

TNT Basic Forums > Bugs!
Bug Report OS X Bug
< Last Thread     Next Thread >
Author
Thread        Post A Reply

12-27-2005 19:35

Posted by:
KungFuFurby

Location:
USA

Find more posts by KungFuFurby

Believe it or not, you have an error on the OS X application! When I open it up, it works fine, until I hit the Run button. Then... an NSCannotCreateScriptCommand error pops up!

12-27-2005 19:35

Posted by:
KungFuFurby

Location:
USA

Find more posts by KungFuFurby

Sorry. It was on the Report Bug Application!

12-28-2005 19:01

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

What version of OS X are you using?

I found that the report bug app was broken on 10.4 just before I released 1.3, so I fixed it. Perhaps my fixes have broken it for OS X versions before 10.4? I think it was releated to the AppleScript commands available from the Apple System Profiler app.

Mark

12-30-2005 03:45

Posted by:
KungFuFurby

Location:
USA

Find more posts by KungFuFurby

The version is 10.3.3.

01-04-2006 23:27

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

Yes, it's probably the changes made to the system profiler apple script support. I don't think I can make a report bug script that would work on both 10.4 and 10.3, I guess next time I could include two versions!

You can use the script from a previous version of TNT Basic or just post the bug on the forums.

Mark

01-15-2006 02:01

Posted by:
KungFuFurby

Location:
USA

Find more posts by KungFuFurby

I agree. For Pre-10.4 versions, use the OS X script, for 10.4 versions, make a new one.

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.